Connexion en admin impossible


#1

Bonjour,
J’ai découvert Tiddlywiki puis Tiddlyoueb en fin d’année et j’ai adopté Tiddlyoueb pour mettre à disposition de la doc à mon travail.
Merci pour tout ce travail.
Aujourd’hui je ne peux plus me connecter en admin !
Pour me connecter en admin j’ajoute simplement à l’adresse #admin : le tiddler de connexion apparaît bien mais rien ne se passe à la saisie des identifiants/mot de passe. J’ai essayé avec des versions antérieurs de mon fichier et idem.
Y a t il une solution pour résoudre ce problème ?
Merci,
Philippe


#2

Salut,

Et tu sûr de tes identifiants (nom utilisateur et mot de passe)?

Si le bouton Se connecter n’apparaît pas dans la fenêtre de connexion c’est que tes identifiants sont incorrects.


#3

Bonjour svink,
merci de t’intéresser à mon problème.
Identifiant très commun “admin” sans les guillemets, rien d’exceptionnel et certain. Mot de passe habituel que j’utilise partout pour mes connexions admin : certain à 99%.


#4

99%… c’est peut être le problème :yum:. Tu peux les récupérer de la manière suivante:

  • Ajoute #%24%3A%2FAdvancedSearch à la fin de ton url (à la place de #admin)
  • Recherche le tiddler $:/user/profile dans les tiddlers system
  • Importe le sur tiddlywiki.com et edit le, tu peux vérifier tes identifiants dans les champs

#5

Oui attention donc à ne pas publier en ligne ton TiddlyWeb, car le mot de passe n’est pas sécurisé ! Autant mettre admin/admin pour le coup même si ça fait bizarre de le recommander… :sweat_smile:


#6

Bonjour à tous les deux,
Problème résolu : un grand merci.
Bing, en plein dans le 1%… le mot de passe n’était pas bon !
J’ai téléchargé localement un tiddlywiki vierge pour y importer le tiddler $:/user/profile.
Pas de publication en ligne sur internet mais tout de même sur l’intranet : je vais donc mettre un mot de passe différent de mon mot de passe admin.
Encore un grand merci.
Bonne journée,
Philippe